Tecplot 360 Problem with Subscripts, etc.

Moderators: davetaflin, salter, steve, jprenaud, straton, Chris Idso

xinmude
Experienced user
Posts: 40
Joined: Mon Aug 06, 2007 6:56 pm
Location: Virginia
Contact:

Tecplot 360 Problem with Subscripts, etc.

Postby xinmude » Mon Aug 06, 2007 7:07 pm

Dear Everyone:

I have used "Tecplot" for a while and recently shifted to "Tecplot 360" as a consequence of migrating from a Sun to a Mac machine.

Earlier I created many LAY files under Tecplot in which I used a fair amount of subscripts, superscripts and Greek letters whose font identifiers are, respectively, underscore ("_"), caret ("^") and back quote ("`"), each affecting only one letter immediately after the identifier.

The new "Tecplot 360" sometimes recognizes those old font identifiers in my old LAY files and sometimes doesn't, in which case, I have to use the new method, i.e., <sub></sub>, <sup></sup> and <Greek></Greek> to create these fonts. These are apparently more tiresome than the old method.

The question: Is there a way to let "Tecplot 360" recognize the old font identifiers and let me continue to create these fonts in the old way?

Thanks for reading and replying!

--Roland

jim

Re: Tecplot 360 Problem with Subscripts, etc.

Postby jim » Mon Aug 06, 2007 8:13 pm

Roland:

Look Under File -> Preferences -> Miscellaneous and tick the
"Allow Old Text Formatting" box. (See <a href="http://www.tecplot.com/showcase/contours/issue_29/article05.htm">here</a>)

If you save preferences, this will add:

Code: Select all

$!COMPATIBILITY ALLOWOLDTEXTFORMATTING = YES

to your tecplot.cfg file.

xinmude
Experienced user
Posts: 40
Joined: Mon Aug 06, 2007 6:56 pm
Location: Virginia
Contact:

Re: Tecplot 360 Problem with Subscripts, etc.

Postby xinmude » Tue Aug 07, 2007 10:13 am

Jim:

Thank you very much for your help!

I first asked my system administrator (SA) to add that line to the tecplot.cfg file, but the preference had not been changed when I restarted Tecplot. Later, I asked the SA to open the Tecplot and do it through the menus and save it. Now it works.

Thanks again!

---Roland

jim wrote:Roland:

Look Under File -> Preferences -> Miscellaneous and tick the
"Allow Old Text Formatting" box. (See <a href="http://www.tecplot.com/showcase/contours/issue_29/article05.htm">here</a>)

If you save preferences, this will add:

Code: Select all

$!COMPATIBILITY ALLOWOLDTEXTFORMATTING = YES

to your tecplot.cfg file.

xinmude
Experienced user
Posts: 40
Joined: Mon Aug 06, 2007 6:56 pm
Location: Virginia
Contact:

Re: Tecplot 360 Problem with Subscripts, etc.

Postby xinmude » Mon May 14, 2018 7:39 pm

Now my Tecplot is upgraded to Tecplot 360 EX 2015 R2. How can I make ^ (for superscript), _ (for subscript), ` (for Greek letter), and ~ (for math) in my old LAY files work? Any solution?

Thank you,

Roland

jim wrote:Roland:

Look Under File -> Preferences -> Miscellaneous and tick the
"Allow Old Text Formatting" box. (See <a href="http://www.tecplot.com/showcase/contours/issue_29/article05.htm">here</a>)

If you save preferences, this will add:

Code: Select all

$!COMPATIBILITY ALLOWOLDTEXTFORMATTING = YES

to your tecplot.cfg file.


Return to “Tecplot 360 and Focus”

Who is online

Users browsing this forum: No registered users and 0 guests