360_2015r2 on IBM startup problem???

Moderators: davetaflin, salter, steve, jprenaud, straton, Chris Idso

dg98adams
Experienced user
Posts: 29
Joined: Tue Jan 16, 2007 10:10 am
Location:

360_2015r2 on IBM startup problem???

Postby dg98adams » Mon Aug 31, 2015 2:53 pm

[adamsdg@k60l1 ~]$ tec360 -mesa
Tecplot 15.2.1.62273 - 01:56:10 Jun 24 2015 [linux64-sled10.4]
Configuration File : /site/COTS/tecplot/360_2015R2/tecplot.cfg
We just installed 360_2015r2 on our IBM Dataplex cluster.
1220 compute nodes each with 16 cores (19520 total compute cores), Intel Xeon Sandy Bridge

I am seeing this when I start with or with the MESA option.
Is this font related?
dg98adams

Tecplot 15.2.1.62273 - 01:56:10 Jun 24 2015 [linux64-sled10.4]
Configuration File : /site/COTS/tecplot/360_2015R2/tecplot.cfg
Process Temp Dir : /scr/tmp/adamsdg/tecplot_adamsdg/tpadguRS1

Tecplot internal font file: /site/COTS/tecplot/360_2015R2/tecplot.fnt
/site/COTS/tecplot/360_2015R2/bin/../bin/libtpsdkbase.so(+0x50e6de) [0x7ffd9dc786de]
/site/COTS/tecplot/360_2015R2/bin/../bin/libtpsdkbase.so(+0x50e7e9) [0x7ffd9dc787e9]
/site/COTS/tecplot/360_2015R2/bin/../bin/libtpsdkbase.so(+0x2c6ea9) [0x7ffd9da30ea9]
/lib64/libc.so.6() [0x31030326a0]
/site/COTS/tecplot/360_2015R2/bin/../bin/libQtWebKit.so.4(+0x11d79c7) [0x7ffd9927a9c7]
/site/COTS/tecplot/360_2015R2/bin/../bin/libQtWebKit.so.4(+0x12d0661) [0x7ffd99373661]
/site/COTS/tecplot/360_2015R2/bin/../bin/libQtWebKit.so.4(+0x122c1a6) [0x7ffd992cf1a6]
/site/COTS/tecplot/360_2015R2/bin/../bin/libQtWebKit.so.4(+0x1224e3e) [0x7ffd992c7e3e]
/site/COTS/tecplot/360_2015R2/bin/../bin/libQtWebKit.so.4(+0x12268d1) [0x7ffd992c98d1]
/site/COTS/tecplot/360_2015R2/bin/../bin/libQtWebKit.so.4(+0x8bfde2) [0x7ffd98962de2]
/site/COTS/tecplot/360_2015R2/bin/../bin/libQtWebKit.so.4(+0x9000ac) [0x7ffd989a30ac]
/site/COTS/tecplot/360_2015R2/bin/../bin/libQtWebKit.so.4(+0xc22e1e) [0x7ffd98cc5e1e]
/site/COTS/tecplot/360_2015R2/bin/../bin/libQtWebKit.so.4(+0xc250e8) [0x7ffd98cc80e8]
/site/COTS/tecplot/360_2015R2/bin/../bin/libQtWebKit.so.4(+0xc1c54e) [0x7ffd98cbf54e]
/site/COTS/tecplot/360_2015R2/bin/../bin/libQtWebKit.so.4(+0xc1cacb) [0x7ffd98cbfacb]
/site/COTS/tecplot/360_2015R2/bin/../bin/libQtWebKit.so.4(_ZN9QWebFrame6setUrlERK4QUrl+0x32) [0x7ffd988ec142]
/site/COTS/tecplot/360_2015R2/bin/../bin/libcommon_welcomescreen.so(+0x8d02) [0x7ffd9c6ccd02]
/site/COTS/tecplot/360_2015R2/bin/../bin/libcommon_welcomescreen.so(_ZN7tecplot2ui19WelcomeScreenWidgetC1EP7QWidgetN5boost10shared_ptrINS0_28WelcomeScreenManagerAbstractEEE+0x93) [0x7ffd9c6cc083]
/site/COTS/tecplot/360_2015R2/bin/tec360-bin() [0x4d6cd3]
/site/COTS/tecplot/360_2015R2/bin/tec360-bin() [0x4d8e77]
/site/COTS/tecplot/360_2015R2/bin/tec360-bin() [0x4c50c4]
/lib64/libc.so.6(__libc_start_main+0xfd) [0x310301ed5d]
/site/COTS/tecplot/360_2015R2/bin/tec360-bin(_ZN11QMainWindow5eventEP6QEvent+0x101) [0x442ef9]

Tecplot received shutdown signal #11.
Please send the output above to Tecplot support: support@tecplot.com
/site/COTS/tecplot/360_2015R2/bin/tec360: line 157: 3534 Aborted "$0-bin" $implicitMesaFlag "$@"

dg98adams
Experienced user
Posts: 29
Joined: Tue Jan 16, 2007 10:10 am
Location:

Re: 360_2015r2 on IBM startup problem???

Postby dg98adams » Tue Sep 01, 2015 7:03 am

Never mind, I think the last platform supported was in version 13r1.


Return to “Installation”

Who is online

Users browsing this forum: No registered users and 0 guests